DIGICHIEF Sports API Maintenance

Scheduled for Jan 20, 05:00 - 05:01 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 05, 2026 - 21:21 UTC

Scheduled

We will be updating the base URL for our league and team logos on our Sports API starting January 20. This will be a rolling update per league over several days. If you need for URLs to be whitelisted for your company, this notice is for you. This update is being done to optimize our sports API for quicker response times.

Current Base URL
https://sports-media.digichief.com

New Base URL (rollout starting January 20)
https://sports.digichief-media.com

You can test with this link:
https://sports.digichief-media.com/media/nfl/logos/2000x1500/LAC.png

You should see not degradation of service during this rolling update.

Please let us know if you have any questions.

Thanks,
Digichief Support Team
support@digichief.com
Posted Jan 05, 2026 - 16:56 UTC
This scheduled maintenance affects: SPORTS SCORES (Scores, Stats).