DIGICHIEF Infotainment API Maintenance

Scheduled for Apr 10, 06:00 - 06:05 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 07, 2025 - 15:58 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 07, 2025 - 15:54 UTC

Scheduled

We will be updating our Infotainment API starting Monday (04/10/25) at 2 am EDT. No significant downtime is expected.
Posted Apr 07, 2025 - 15:54 UTC
This scheduled maintenance affects: INFOTAINMENT (Birthdays, Famous Quotes, Fun Facts, Holidays, Horoscope, Jokes of the Day, This Day In History, Trivia).