Digichief WEATHER API Slowdown

Incident Report for DIGICHIEF

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 11:49 UTC

Monitoring

We are experiencing a slower response on the Weather API due to service outages with AWS US-EAST-1 where our Weather Production servers are located. AWS is aware of the problem and is working on it. You might see some intermittent bad responses until they get it fixed. We will continue to monitor during the night and will report when all is clear.
Posted Apr 08, 2025 - 02:04 UTC
This incident affected: WEATHER (Weather Forecast & Conditions, Weather Map Imagery).